View unanswered posts | View active topics It is currently Wed Mar 20, 2019 3:10 pm



Reply to topic  [ 7 posts ] 
Not responding. 
Author Message

Joined: Sun Mar 18, 2007 7:55 am
Posts: 32
Location: Bangkok
Post Not responding.
Hi everyone, just a quick question. I've been dj-ing with live 7 for a while and recently my laptop took a knock and i had to get windows re-installed. I have re-installed ableton and am just going through my mp3s to check the warpings are still ok as i noticed some were out ( maybe i forgot to save them ). Anyhow the last track i dragged in started monitor playback instead of dropping into a channel and live stopped responding. I closed and reopened a few times with the same results each time. I tried dropping other tracks and still the same.
Anyone ever encountered such a problem before?


Sat Dec 18, 2010 9:52 am
Profile

Joined: Sun Mar 18, 2007 7:55 am
Posts: 32
Location: Bangkok
Post Re: Not responding.
It seems to be in only one folder though. I tried files from other folders and it seems ok.
Also i turned down the monitor volume and the offending files still started playing as i dropped them in like they're just starting automatically, out of sync with tracks already playing but the audio timeline for these files did not show at the bottom of the screen!
Any light shed on this problem would be gratefully appreciated as I am starting to pull my hair out now


Sat Dec 18, 2010 11:30 am
Profile

Joined: Sun Mar 18, 2007 7:55 am
Posts: 32
Location: Bangkok
Post Re: Not responding.
Shit, i just read tarekith's omg post about mp3s. i will do that first just cos i should but i fear thats not the problem as i used mp3s for ages prior to this without coming across such a problem


Sat Dec 18, 2010 11:35 am
Profile
Moderator
User avatar

Joined: Thu Dec 01, 2005 3:04 pm
Posts: 15527
Location: Seattle
Post Re: Not responding.
Check your decoding cache to make sure it's not full, I'd bet that's what's happening. If so, you can increase the the size of the cache via Live's preferences.

_________________
"Fractured Time" - new Tarekith album available HERE
InnerPortalStudio.com Professional Mastering - Mixdowns - Track Consulting


Sat Dec 18, 2010 4:46 pm
Profile WWW
ALDJ Sith
User avatar

Joined: Mon Dec 17, 2007 7:23 pm
Posts: 3122
Location: Briz Vegas, England
Post Re: Not responding.
also have you got the latest version of quicktime? if thats not up to date it can cause all sorts of problems

_________________
http://www.soundcloud.com/guy_the_rev
iTunes Podcasthttp://itunes.apple.com/gb/podcast/the-brap-fm-radio-archives/id423767439
Image
http://soundcloud.com/guytherev/bread-and-butter-november-2011

Click here to see it on Mixcloud



Sat Dec 18, 2010 5:51 pm
Profile
ALDJ Hero
User avatar

Joined: Tue Oct 16, 2007 9:01 pm
Posts: 3026
Location: valencia, spain
Post Re: Not responding.
and have you got the blue headphones button checked under the browser?

_________________
Image
district unknown with trevster & korruptor airs on sweat lodge radio third Saturday of the month at 6pm in berlin

trevster on soundcloud


Sat Dec 18, 2010 6:57 pm
Profile

Joined: Sun Mar 18, 2007 7:55 am
Posts: 32
Location: Bangkok
Post Re: Not responding.
Thanks very much for the responses guys. I've been away, just caught up with all my mail today. I will make sure i have quick time up to date and will look into the decoding cache as well.

Cheers again.


Sun Jan 02, 2011 7:11 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.